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Summary:

In this handout, we introduce you to the software package Fathom as we explore ideas of distribution, numerical and graphical summaries, and resistance. We will highlight methods for importing and exporting data and analyses with Fathom.

After completing this activity, students should be able to:

· Construct and interpret dotplots, histograms, and boxplots using Fathom.
· Discuss distributions of data relating their interpretations to the context of the problem.

· Understand properties of resistance with univariate summaries.

· Import data into Fathom and export output from Fathom into Word

Example 1: Olympic Rowers
(a) On the Desktop, you should see an icon for Fathom 

Double click on this icon to launch the program.

Click on the copyright window to close it.
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Click the maximize tab [image: image2.bmp] in the upper right corner to expand the display.

There are two ways to access commands in Fathom, either the menu bar
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or the icon bar
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Placing your mouse over an icon reveals its function.

There are three ways to enter data into Fathom:

1. typing the values directly

2. opening a fathom file

3. importing from a url or a text file.

To type data into Fathom directly, you need to first create a “new case table” by either clicking on the “new case table” icon [image: image5.bmp], holding the mouse button down, dragging down into the workspace and then release, or choosing Insert > Case Table (ctrl-T) from the menu bar.
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Click on the top box that says “<new>” and enter “name” and press Enter.  You have named the first attribute.  Click in the box below “name” and enter the name of each rower and press Enter after each.  You have indicated the value of the attribute for the first case. Now create a second attribute of “weight” and enter the rowers’ weights.  Do the same with the rowers’ heights giving the values in inches.  Make sure that each rowers name is matched up with his height and weight.
(a) How many cases and attributes are in this file?
(b) Save the file you have created by choosing File > Save.  Name the file “rowers04.ftm” and you can put it on the desktop or a floppy disk.  This will save the entire workspace.
This file can then be opened in the future by Fathom.  If you click on the “collection” (which you can name), you can also choose File > Export File and save just the data in a .txt file.  
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Example 2: Weights of the 2004 U.S. Olympic Rowing Team
(a) To open an existing Fathom document, either 

· Double click on the Statfolder on the Desktop, and then double click on the Inspire folder.  Then if you double click on the rower04s.ftm file, this will launch Fathom with the data set included.

OR

· From within Fathom, you can choose File > Open, and then use the pull-down menu to switch to the Desktop, then double click on Statfolder, and then double click on the Inspire folder.  You should then be able to double click on the rowers04 file.  

The “collection box” and “case table” will be displayed.  
(b) Use Fathom to create a dotplot of these weights:

· Click the “new graph” icon [image: image8.png]


, hold the mouse button down, drag down into the workspace, and then release the mouse to create a set of empty axes.

· Click on “Weight” in the case table and hold the mouse button down.  Drag this variable over to the horizontal axis.  You should see the axis highlight.  Then release the mouse button.

Write a paragraph describing this distribution, remembering to discuss shape, center, and spread.  Are there any outliers or clusters?  Do you have an explanation for them?
Note: You can increase the size of the graph by placing the mouse over a corner (the cursor turns to arrows) and then dragging outward.
(c) Notice that there is one weight smaller than the rest.  Click on that bar so that it turns red.  You will notice that the case is also highlighted in the case table (you may need to scroll down the list).  What is this rower’s name?  What do you think his role is on the team?

(d) Choose Insert > Text from the menu to create a “text box.”  Move this text box just above the smallest observation and drag the corners in to make it smaller (so it doesn’t overwrite any of the graph).  Type the outlier’s name and then click elsewhere in the document.

(e) Use the pull-down menu in the upper right corner of the graph to change from a Dot Plot to a Histogram and then to a Box Plot.  Which of the three graphs do you prefer for displaying this distribution?  Explain the advantages of the graph that you choose.
Note: Return to the histogram.  Note that if you place the mouse at the edge of a histogram bar, you can hold the mouse down and drag in and out to change the bin width.  If you hold the mouse over the right edge of the horizontal axis it turns into a right pointing hand[image: image9.bmp] and you can change the scaling of the axis (similarly on the left edge of the axis and the vertical axis).  If you hold the mouse over the middle of the scale and hold down, you can shift the scale to the left and to the right).  To return to earlier configurations, you can use ctrl-Z to “undo” a step.  You can back up through your steps “infinitely.”
(f) Conjecture the values of the mean and median weight for these rowers.  Which value do you believe will be larger?  Explain.

(g) Switch the graph back to a Dot Plot.  From the Graph menu, select Plot Value (if the Graph menu is not there, click on the graph window first).  Enter the expression: mean(Weight) in the box and click OK.
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Choose Graph > Plot Value again, but this time enter: median(weight) in the box and click OK.  How do the mean and median weights compare for these rowers?

(h) You can also create a “summary table” in Fathom.  Choose Insert > Summary Table from the menu or drag down the New Summary Table icon. [image: image11.bmp]  Drag the weight variable (from either the case table or the dotplot) to either of the arrows in the summary table.
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Fathom automatically reports the mean.  To obtain the median,  you can choose Summary > Add Formula (if you don’t see Summary as a menu option, click on the Summary Table) and then type median(Weight) in the box and click OK.  You can also choose Summary > Add Basic Statistics to see other typical calculations.  You will probably need to drag out the bottom corner of the summary table to resize the window and view all of the output.  What values of the IQR and standard deviation are reported by Fathom?
(i) Click on the coxswain’s (120 lb) weight in the dotplot, hold the mouse button down, and drag to the right (suppose Cipollone starts gaining tremendous amounts of weight) and then far to the left (even past the edge of the graph window).  How do the behaviors of the mean and median compare?  How do the behaviors of the IQR and standard deviation compare?
(j) In principle, is there any limit to how large or how small the mean can become just by changing one value in the distribution?

A measure whose value is relatively unaffected by the presence of outliers in a distribution is said to be resistant. 

(k) Which measure of center, mean or median, is resistant?  Why does this make sense considering how these values are calculated?  

(l) Which measure of spread, IQR or standard deviation, is resistant?  Why does this make sense considering how these values are calculated?  
Example 3: The 1970 Draft Lottery

A very nice feature in Fathom is that often you can tell Fathom a webpage and it will extract the data for that webpage (even if there is surrounding text) and parse that into a data file.  

(a) Choose File > New to create a blank document.  Then choose File > Import from Url and type in the URL: http://lib.stat.cmu.edu/DASL/Datafiles/DraftLottery.html
This is a link to the infamous 1970 Draft Lottery data as housed at “DASL” an online library of datafiles and stories.  

After you hit Enter, Fathom will create a new collection.  Pull down an empty case table to view the contents of the collection. You should see 5 columns (attributes) and 366 cases, the days of the year (the birthyear corresponding to 1970, 1952, was a leap year).  The Draft_No column specfies the draft number assigned to each of the 366 birthdates. The goal was to draw ping pong balls from a drum to ensure random assignment of draft numbers to the birthdates.  Individuals born on the days that had low numbers were drafted first.  

(b) Look through the first column to find the day you were born on and determine the draft number you would have received.  What’s the lowest draft number in our group?  Does anyone have draft number 187?
(c) Use Fathom to create a dotplot of the birthdates (Day_Of_Year).  Now create a scatterplot by dragging the Draft_No attribute to the vertical axis (again the axis should highlight before you release the mouse).  Do you see any relationship between the draft numbers and the birthdates?

(c) Click the MoNumber attribute and hold the Shift key down (this forces Fathom to treat this attribute as categorical).  Drag the MoNumber attribute to the horizontal axis and change the graph type from Dot Plot to Box Plot.  Do you see a difference in the distribution of draft numbers assigned to the different months?
(d) What do the boxplots more effectively reveal than the scatterplot did?
Graphical and numerical summaries can be very helpful in seeing the underlying patterns in data that might not be visible from the raw data.  Students should learn to appreciate these tools, that true randomness can be very difficult to achieve, and that statistics is applicable to life and death situations.
Example 4: Bivariate Data
(a) Create a scatterplot of the height vs. weight.  Does the relationship appear as you expected?  Explain.
(b) Choose Edit > Copy Picture (or ctrl-C).  Now launch Word.  In Word, choose Edit > Paste (or ctrl-V). 
It is straightforward to copy Fathom objects into a word processing program such as Word.  This is often better then trying to print from Fathom as the page limits in Fathom are often larger than the printer and it is difficult to predict how what you see on the screen will print out (at least use print preview).
Further Practice:  The first data set you will need to download post-workshop is at http://inspire.stat.ucla.edu/unit_02/couples.txt.  Yet another way you can often import data into Fathom is to copy and paste from a webpage.  Open an empty document and drag down a “new collection.”  If you open this webpage, select all the data and copy (ctrl-C).  In Fathom, click on the collection box and paste (ctrl-V).  You should now have a collection with 30 cases and 5 attributes.
Other Notes
· How do we create these fancy screen captures?

We use a program called SnagIt (http://www.techsmith.com/products/snagit/). An individual licenses is about $40.  Other similar programs are available as well.

· What about the TI?

To produce screen captures from your TI, you can download the GraphLink program for free (http://education.ti.com/educationportal/).  For example, follow the link for the 83 silver and then the accessories link.  You will probably then need to buy some cables, a connector cable (“TI-GraphLink83,” e.g., from Staples) and an adapter (Mac or PC, any computer store), approx $45 total.  
To install:  The main things to watch out for are:

- Moving the Font suitcase into the System Folder

- Making sure all the connections are secure

- (Mac) AppleTalk should be turned off (when sharing ports)

- Calculator is on

To test the connection, choose Link>Get Screen from the menu.  You should see your calculator screen displayed on the computer.

Also check out the new type of link about ticonnect software, which is a bit more “user obvious”:

http://education.ti.com/product/software/ticonnect/features/features.html
The page: http://www.esc4.net/math/graphlink/graphlinkintro.htm gives you a very nice animation of the instructions of the use of downloading files to the calculator

Also look at http://education.ti.com/product/tech/83p/apps/apps.html for free downloaded applications for putting on your calculators – e.g. Catalog Help App 

– Many of these applications will convert your 83+ into the silver edition without spending another $100 or so (you won’t get the memory increase though).  

Fathom Overview

Tool shelf:  Drag an icon from the shelf into your document to add an object.
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Getting Data
- Make an empty case table and enter data by hand

- Choose File > Open

- Import from a URL

- Copy and paste data from another document into an empty Fathom collection.
Case Tables

The case table holds your data.  Each column represents a different variable or attribute.  Each row represents a different observational unit or case.  Name columns by typing To add a new attribute, click in the next column and type of <new>;  after you hit Enter you can type in new data.   If you choose Display > Show Formulas, a “formula row” appears.  Double clicking in one of these boxes allows you to enter a formula for the column using other attributes.
Graphs 

Drag attributes to axes to create a graph of the attribute. You can add a formula to a graph.  Double clicking on a formula allows you to modify it.  Change the type of graph using the pull-down menu in the upper right corner.  Click on point or drag a mouse over an area of points to select cases.  Drag bins to change widths. Drag points to change the data.  Drag near the end of an axis to expand or shrink the scale.  Drag in the middle to translate it.
Men's Eight
	Pete Cipollone (c) 
	2/5/71 
	5'1" 
	120 
	Ardmore , Pa. 
	Princeton TC/NYAC 

	Bryan Volpenhein (s) 
	8/18/76 
	6'3" 
	215 
	Cincinnati , Ohio 
	Princeton TC 

	Beau Hoopman (7) 
	10/1/80 
	6'4" 
	185 
	Plymouth , Wis. 
	Princeton TC 

	Dan Beery (6) 
	1/4/75 
	6'7" 
	215 
	Oaktown , Ind. 
	Penn AC 

	Matt Deakin (5) 
	5/20/80 
	6'4" 
	200 
	San Francisco , Calif. 
	Princeton TC 

	Joseph Hansen (4) 
	8/13/79 
	6'6" 
	210 
	Bakersfield , Calif. 
	Princeton TC 

	Chris Ahrens (3) 
	7/24/76 
	6'5" 
	215 
	Milwaukee , Wis. 
	Princeton TC/NYAC 

	Wyatt Allen (2) 
	1/11/79 
	6'4" 
	210 
	Portland , Maine 
	Princeton TC 

	Jason Read (b) 
	12/24/77 
	6'1" 
	180 
	Ringoes , N.J. 
	Princeton TC 
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