Guide to Minitab Dr. Jimmy Doi

1 Introduction to Minitab

Minitab is a statistical analysis software package. The software is freely available to all students
and is downloadable through the ‘Technology Tab’ at my.calpoly.edu. When you first launch
Minitab, you will see the following screen:
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Welcome to Miniteb, press Fl for help. data.

The Worksheet window in the adjacent
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for the purpose of this tutorial. You may
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copy of the commands you invoke along
with any statistical analyses you may
perform.
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1.1 Worksheet Format .mtw versus Project Format .mpj

Once you input data, you may store the worksheet by clicking on File -> Save Current Worksheet
as. This will create a Minitab Worksheet file in the form of filename.mtw.

After you perform some tasks in Minitab with a particular worksheet (e.g. create graphs and invoke
analyses) you can save all the work you have done by choosing File -> Save Project as. This
will create a Minitab Project file in the form of filename.mpj. NOTE: If, after doing some work,
you choose to save the file as a Minitab Worksheet, you will only save the information created in
the spreadsheet but will lose all other work performed.

2 Inputing Data into the Worksheet

Data can be placed into Minitab in various ways. The most convenient way is to open a Minitab
Worksheet file that already contains the data. Many textbook data sets are available as .mtw or
.mpj files found on an accompanying textbook CDROM and/or accompanying website.
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Typing data directly into Minitab is simple. - .,xgm i E,(f,,z ﬁﬁ:. = } e ﬂ
Point the cursor to the first column and type in e
the first data entry in row ‘1’ of column ‘C1’. '3 ® @ @
You may also choose to create a column/variable |+ 7 & D
label by typing the label in the grey cell just |6 /- -

. 7

above row ‘1’ of the column of interest. | = wm @
EB £ 3 79
. 10 B4 86 76
After typing in some data values for three G I
variables (examl, exam2, and final) we have the |5 & &
following picture: :_7: I

EIN} O

If you have data in another file or program (such as Excel), you can easily cut/paste the data into
the worksheet. After copying the data, go to the Minitab worksheet window, select the first row of
a particular column, and select ‘Paste’ from the Edit menu (or select ‘Paste’ with a right click).

3 Manipulating Data in the Worksheet

3.1 Creating New Variables

There are many instances when you may want to perform mathematical manipulations of variables
and store them elsewhere. This becomes especially important in the discussion under ‘Least Squares
Regression’.

As an example, suppose we wanted to construct a composite weighted average of examl, exam?2,
and final: composite = 0.3 -examl 4 0.3 - exam2 4 0.4 - final. We will store the composite scores
in a new column.

Click on Calc -> Calculator. In the dialogue box which appears, type in the name of the column
where the results are to be stored. In the ‘Expression’ box, type the mathematical expression of
interest. When a variable name is to be inserted into the expression, you can double click on the
names of variables found on the left panel.
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3.2 Sorting Variables

Using the newly constructed composite variable, suppose we want to sort the entire worksheet
based on this variable in ascending (or descending) order.

To sort the worksheet based on a particular variable, click on Data -> Sort. In the resulting
dialogue box, under the ‘Sort Columns’ area include all variables by double clicking on each name
from the left panel (assuming you wish to sort the entire worksheet simultaneously, which is usually
the case). Under ‘By Column’, choose the appropriate variable(s) you want to use as the sorting
criteria. You may have the sorted data appear in a new worksheet or in new columns of the current
worksheet. The sorted data may also be overwritten on the original columns. In the figures below,
dialogue window appears on the left and the sorted data (overwritten on the original columns, in
descending order) appear in the worksheet on the right.

Below, the figure on the left shows that the values of the expression will be stored in column C4.
The figure on the right shows the resulting information created in the worksheet. Compare with
the unsorted worksheet above.

orksheet 1+ [ =1o0f x|
N = 1 2 | 3 (@1 c5 6 c7 ﬂ
m Sort column(s): examl | exam2 | final |composite
c1 £ imal examl sxam? final composite =] 1 100 a5 02 053
c4 composite =l T o7 =] =12} 953
By column: lWT ¥ Descending T 97 95 80 948
Bycolumn: | hpescending 4 | 99 a0 a0 .7
Bycolumn: | [ Descending [ 5 | a9 a0 a8 85.9
By column: [ " Descending [ 6 | a8 80 a7 85.2
Store sorted data in: T o5 70 a6 839
C New worksheet El 97 72| a5 232
Mame: [ [rtpn=l [ 9 | aa 70| a8 @7
 Original column(s] (10 | 79 77 85 50.8
" Column(s) of current worksheet: T 75 a0 a5 0.5
| =l 12 B 85 76 754
Select - (13 a5 55 FE] 73.9
[ 11 77 E5 70 706
Help 0K I Cancel | ? .
i 3P
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4 Basic Statistical Analysis

Display Descriptive Statistics )| 5'

Variables:

Now that we have some data in the worksheet,

let us perform some Minitab functions. The caml =
first will be to compute basic statistics from the =
data. This can be done by clicking Stat -> e

Basic Statistics -> Display Descriptive =
Statistics. You will then see the following

dialogue window open: B
To choose the appropriate column/variable,

simply select from the left panel which should list
all available variables in the current worksheet _ Select | Statistics... | Graphs... |

and double click on one (or more) choices.
Help | 0K I Cancel |

For the given data set above, the corresponding output for examl (which will be stored in the
Session window) is given below:

Variable N Nx* Mean SE Mean StDev Minimum Q1 Median Q3 Maximum
examl 14 0 87.36 2.82 10.55 64.00 78.50 88.50 97.00 100.00

5 Stem and Leaf Plot (Stemplot)

Create a stemplot (stem-and-leaf plot) by clicking 1 2 4
Graph -> Stem-and-Leaf. You will then see a
. . . 1 7
dialogue box similar to what was discovered above 4 7 &79
(see Basic Statistical Analysis). Keep in mind
. . . 4 8
that you can choose to trim or include outliers @) 8 5689
within this dialogue box (look for the check box).
. . . 6 9 2
The resulting stemplot for the examl variable is
. 5 9 5779
given here: 1 10 0

Note that the stem appears in the second column and the leaves appear in the last column. These
last two columns are usually of most interest when looking at a stemplot.

The first column contains ‘cumulative counts’. If the median value for the sample is included in a
row, the count for that row is enclosed in parentheses. The values for rows above and below the
median are cumulative. The count for a row above the median represents the total count for that
row and the rows above it. The value for a row below the median represents the total count for
that row and the rows below it.
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6 Basic Graphs

6.1 Histogram

Create a histogram by clicking Graph ->
Histogram. You will be given a choice of various
histogram types (choose ‘simple’). You will then N
see the familiar dialogue box where you specify N .

the variable (or variables) you wish to create a his- ) B W —‘ M 11T
togram for. Note that you can create side-by-side BEE T I ’
or overlapping histograms by choosing the Mul- 181
tiple Graphs button. A side-by-side histogram -
array was created for all three variables (exami, 2]
exam2, final) from our data set: ol LT "

T T T T T T T
70 75 80 85 90 95 100

Histogram of exam1, exam2, final

examl XA

B5 70 75 B0 &5 90 95 100 &0 70 a0 90 100
Final

Frequency

To adjust the number of classes and/or the class widths in the created histogram, left click on the x-
axis of the histogram and then right click to obtain a menu. Select Edit x-scale and select Binning
tab. Now you can change the interval definition to the number of intervals you would like and/or
specify the midpoints of those intervals. If you wanted to have the midpoints at {60, 70, 80,90, 100}
then simply type “60 70 80 90 100” in the area under ‘Midpoint/Cutpoint positions’ (note that you
do not include commas to separate the values).

6.2 Dotplot

Dotplot of exam?2

Create a dotplot by clicking Graph -> Dotplot.
You will be given a choice of various dotplot
types (choose ‘simple’). Choose the appropriate
variables in the subsequent window. The dotplot
for exam2 has been created on the right:

exam2

Notice that a dotplot is very similar to a
histogram or stemplot.
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6.3 Boxplot

Create a boxplot by clicking Graph -> Boxplot.
You will be given a choice of various dotplot
types. If you want to create one boxplot for just
one variable choose ‘simple’. Since our data set
contains three variables, let us choose “Multiple
Y’s Simple”. Choosing all three variables to be
placed one by one in the subsequent window the
following side-by-side boxplots were constructed:

Notice that Minitab can identify extreme

oxplot of exami, exal

Data

mZ, final

Boxplot of exam1, exam?, final

1004 |

90+ ‘

80

704 ‘ ‘

60+

504

examl axama

final

outliers (see boxplot for final).

6.4 Scatterplot

£ Scatterplot of final ¥s exam y I

Create a scatterplot by clicking Graph ->
Scatterplot. You will be given a choice of .
various dotplot types (choose ‘simple’). Selecting ol
final as the Y variable and examl as the X .

904 * ®

variable, the following scatterplot was created: i g

B85 4 L] . .

Scatterplot of final vs exam1

final

804

Notice that there seems to be a linear trend $
between the two variables. It may be reasonable &
to consider fitting a line to this data. This will be = . * . ‘
discussed later under ‘Least Squares Regression’. > " = * -

examl

6.5 Probability Plot

Create a Probability Plot (or Quantile Plot) by clicking Graph -> Probability Plot. You will
be given a choice of various dotplot types (choose ‘simple’). Choose the appropriate variable of
interest and click on ‘Distribution’. For a Normal Probability Plot, select the Normal distribution
with mean=0 and standard deviation=1. While in the ‘Distribution’ dialogue window, select the
‘Data Display’ tab and select the Symbols Only choice. Then click OK.

Keep in mind that probability plots are used to check the distributional assumption of a particular
data set. It is often the case that we will assume normality for a given data set so a popular
distribution choice is the normal. Although the given data set may not be based on a N(0,1)
distribution, we can use this distribution and search for linearity in the resulting probability plot.
Deviations from linearity indicate the distributional assumption may be violated.

As an example, I have created a heavily right-skewed distribution under the label ‘Skew_Rt’. The
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histogram for ‘Skew_Rt’ is given below on the left. This skewed data set was used for creating a
probability plot based under the assumption of normality. This figure is below on the right. Note
the strong deviations from linearity, as what we would expect.

ST N - ot o o et E =1
Histogram of Skew_Rt Probability Plot of Skew_ Rt
Normal
16
Ex]
*
14
.
a5 *
L]
12 . s
.
-*
= o e !
g = 70 . L4
R L ."o
=3 o 50
a = '.
T e &
& 30
20
4
10 '
..
L
2 e ;
] ‘ . ‘ T : - : : ‘ : .
] 12 24 36 43 0 10 20 30 40 S0
Skew Rt Skew_Rt

7 Least Squares Regression

7.1 Simple Linear Regression and Correlation

Under the discussion for scatterplots, we noticed a linear relationship between final (as the Y
variable) and examl (as the X'). Since linear regression is useful in the context of an explanatory
and response variables, we will consider exam1 as the predictor or final exam performance.

Determine the best fitted least squares line by clicking Stat -> Regression -> Regression. Se-
lect the appropriate response (Y') variable and the appropriate predictor (X) variable. To create a
Residual Plot, click the “Graphs” button and choose “Residuals versus fits” to create the residual
plots we’ve discussed in class.

For the regression of final on exami, the following output appeared in the Session window:

Regression Analysis: final versus examl

The regression equation is
final = 43.3 + 0.484 examl

Predictor Coef SE Coef T P
Constant 43.34 11.32 3.83 0.002
examl 0.4842 0.1287 3.76 0.003

S = 4.89789 R-Sq = 54.1% R-Sq(adj) = 50.3%
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Analysis of Variance

Source DF
Regression 1
Residual Error 12
Total 13

SS MS
339.34 339.34
287.87  23.99
627.21

F

P

14.15 0.003

Note that all the important information can be found above. The slope and intercept for the least
squares line can be found as the coefficient for exam1 and Constant respectively. Also, the coeffi-
cient of determination is listed as 54.1%. Also note what we have defined as SSResid=287.87

and SSTo=627.21.

Plot the best fitted line on the scatterplot by clicking Graph -> Scatterplot and choose the ‘With
Regression’ type. This is shown below on the right whereas the residual plot appears on the left:

¥ Residuals vs Fits for final

(responze is final)

Residuals Versus the Fitted Values [}

=10/x|

Residual

T T
75.0 ]

T
80.0

T T
82.5 85.0
Fitted Value

T
87.5

T
0.0

T
925

& Scatterplot of final vs enaml

final

100 4

954

904

854

804

754

704

B

=10l

Scatterplot of final vs exam1

T
60

T
70

T T
80 90
examl

T
100

Correlation, r

Determine the value of the correlation coefficient, r, by clicking Stat -> Basic Statistics ->
Correlation. Select the two variables of interest from the left panel of the dialogue window. You
may turn off the ‘P-values’ option. After clicking OK, you will see in the Session window the value
of the Pearson Correlation Coefficient (Pearson created this statistic). If you have already done a
least squares linear regression fit (as shown above), simple take the value of R-Sq (which is r?) and

take the square root of its value.

7.2 Nonlinear Relationships

7.2.1 Transforming Variables to Establish Linearity

The data and corresponding scatterplot below exhibit a nonlinear relationship between the given
two variables (X =frying time, Y'=moisture):
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5 ;Iglﬂ §f: Scatterplot of Moisture vs Frying ] 5|
- | 2 3 ﬂ ) )
Frying |Moisture . Scatterplot of Moisture vs Frying %
1 5 163 -
2 10 97 il
3 15 .1 il
4 20 4.2 £ 10 .
5 2 34 £ o .
6 30 25 5
7 45 19 4 P
8 B0 1.3 21 . .
) . S
10 e Frying
4] | t

To establish linearity, we may modify the data by transforming one or both of the variables. For
the given data set, it turns out that a natural logarithm transformation on both variables yields
reasonable linearity. Remember, for instructions to modify /transform a given variable, revisit the
earlier discussion under ‘Creating New Variables’ (click on Calc -> Calculator). The values of

In(X) and In(Y") along with the corresponding scatterplot are shown below:

frying_moisture.mtw ;Igl il 2k Scatterplot of In{Moisture) vs In(Frying) —1ol x|
- 1 C2 G 5 & ﬂ Scatterplot of In(Moisture) vs In(Frying)
Frying |Moisture [In{Frying)|/In{Moisture) 3.0+
1 5 16.3 1.60944 279117 ¢
2 10 9.7 230288 227213 ] .
3 15 8.1 270805 2.09186 204 *
4 20 4.2_ 299573 1.43508_ % ol
5 25 3.4 321888 1.22378 g * .
6 30 29 3.4mMZ0 1.06471 = 10 .
7 45_ 1.9 3.806EE D.84185_ el .
8 0 13[EmeEnE] oo .
9 H D‘D_l.‘S 2.‘0 2.‘5 ] 3.‘0 3.‘5 4‘IU
L]il " In(Frying)

7.3 Polynomial Regression

To propose a polynomial function as the regression model of interest, first you must modify the
predictor variable and create new columns based on the function. For a quadratic fit, the model of
interest would be 7 = 3y + fix + F22% and so a column containing the squared values of x would
be needed. Again, refer to the discussion under ‘Creating New Variables’ to see how this would be
done (note: z? would be typed in the ‘Expression’ area as x**2).

Perform the least squares analysis by clicking Stat -> Regression -> Regression. In the ‘Pre-
dictors’ area, include the original x variable and the newly created x? variable which is stored in
the third column. These variables may be selected by double clicking on the choices which appear
on the left panel. See below for the corresponding windows:
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1 1 74 1
| 2 | 2 54 4
3 | 3 52
|4 | 4 51 16
E3 5 52| 25
| 6 | B &3 6
| 7 | 7 58 49
o | g 71| 54
N | |
10 |
11 |
| 12 |
13 |
K|

x
_lojx| s - L
c5 Cﬂ Gl ® Response: |y
c2 ¥
C3 =72 Predictors: [z w2 =]
El
Graphs... | Options... |
Select | Besults... | Storage... |
4 5 Help | oK I Cancel |

For the regression analysis, the following output appeared in the Session window:

The regression equation is

y =84.5 - 156.9 x + 1.77 x72

Predictor Coef SE Coef
Constant 84.482 4,904
X -15.875 2.500
X2 1.7679 0.2712
S = 3.51476 R-Sq = 89.5%

Analysis of Variance

Source DF SS
Regression 2 525.11
Residual Error 5 61.77
Total 7 586.87

T P
17.23 0.000
-6.35 0.001

6.52 0.001

R-Sq(adj) = 85.3%

MS F P
262.55 21.25 0.004
12.35

Note that all the important information can be found above. The parameter estimates for the
model can be found in the first table. Also, the coefficient of multiple determination is listed

as 89.5%. Also note what we have defined as SSResid=61.77 and SSTo=586.87.

7.4 Multiple Linear Regression

Given multiple predictors, we can propose a more elaborate linear model. As an example, if the
response variable is denoted as Y and if we have two explanatory variables X; and X5, a model we
may consider is iy = Gy + Six1 + [oxo.
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Perform the least squares analysis by clicking Stat -> Regression -> Regression. In the ‘Pre-
dictors’ area, include the z; and x5 variables. These variables may be selected by double clicking
on the choices which appear on the left panel. See below for the corresponding windows:

— 3 x
5 7z i Observat Response: I'y:'
Observat|  x1: ®2: y: j E% i% Predictors: [ z1. ' ° ;
1 1 B 13 4 el v S e -
2 ) 175 21 18
53| 3 m 24 14
[ 4 | 4 124 23 18
ER 5 130 Bd %6 =l
[ 6 | B 173 = %6
7| 7 169 ke 21
g | 8 169 B1 30
EN CIET=T] e bz} '
10 10 244 71 T Graphs... | Options... |
I 1 257 112 B5 Select | Results... | Storage... |
12 12 333 ) B2 -
RN . v 4 Help | 0K I Cancel |

For the regression analysis, the following output appeared in the Session window:

The regression equation is

y: =-7.35 + 0.113 x1: + 0.349 x2:

Predictor Coef SE Coef T P
Constant -7.351 3.485 -2.11 0.061

x1: 0.11273 0.02969 3.80 0.004

x2: 0.34900 0.07131 4.89 0.001

S = 4.37937 R-Sq = 94.8}, R-Sq(adj) = 93.8%

Analysis of Variance

Source
Regression

Residual Error

Total

DF

2
10
12

S8
3529.9
191.8
3721.7

MS F P
1765.0 92.03 0.000
19.2

Again, note that all the important information can be found above. The parameter estimates for
the model can be found in the first table. Also, the coefficient of multiple determination is
listed as 94.8%. Finally, note what we have defined as SSResid=191.8 and SSTo=3721.7.

Page 11



Guide to Minitab Dr. Jimmy Doi

8 Working with Probability Distributions

8.1 Probability Density Function and Cumulative Distribution Func-
tion

Click on Calc -> Probability Distributions and select one of the distributions. You will then
be able to specify the parameter(s) of the distribution and also find specific information about

e the value of the corresponding probability density function f(x) at a particular setting of x.

e the value of the corresponding cumulative distribution function F(z) at a particular setting
of z.

e the value of the inverse cumulative probability F~!(p) at a particular setting p € [0,1]. As an
example, you can find the value for = such that P(X < z) = 0.25 is satisfied. In other words,
this feature reports the p!* quantile or p** percentile.

8.2 Simulating Data

You can use Minitab to simulate a random sample from your favorite distribution. Click on Calc
-> Probability Distributions, select a distribution and specify the value(s) of the parameter(s).
Indicate the number of observations you want in one sample (by specifying the number of rows of
data). Finally, you can generate multiple samples by indicating multiple columns where the data
are to be stored.

As an example, I used Minitab to generate a random sample of size n = 50 from the exponential
distribution with ‘scale’ parameter § = 15 where the probability density function Minitab uses is
given by f(z) = %e*x/ B Note that this parameterization of the exponential pdf is slightly different

from its other popular form: f(x) = Ae™**. So, for our example, the value of A would be %

Seven total samples (each of size 50) were generated and stored in columns C1 through C7. The
corresponding dialogue window and resulting simulated values are shown below:
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flE worksheet 2 #4 I =] 3]
M [ alalelalalalal
r Generate [50] rows of data
1 [793:2976| 03579 818368 21818 36643 63538 51.0450
Store in column(s]: by | 2 | 32406 90334 9GS71| 17.3452) 23603 91863 126032
e = | 3| 42143 114895 30891 411693 149116 378144 50833
4 | 24012 396957 92212 39373 07534 445950 B.371
| 5 | 6323 196008 07577 123509 7.4616 17478 17.1514
| 6 | 5388 50955 381454 £8.7682| 3230065 129277 B.4118
E | 7 | 24555 33645 00258 175379 122997 166212 21541
8 13526 250710 315274 283100 11682 112742 1.7506
| 9 | 15560 99005 64183 26.2543 15098 08422 16.9796
Scale: [t=.0  [= Mean when Threshold = 0) | 10| 7384 10.3831 16380 24457 08675 196417 44.3303
Threshold: [0 0 | 11| 12788 27709 21608 23632 3.6408) ©67.1984 57.5234
12 | 1883 128525 1771 9.0488 27.9773  B.1839 12.0447
Select | | 13 | 0872 56034 168123 11.4933 27.7960 17.1383 B5.8629
| 14| 3702 136385 119207 21.2361| 23.7785) 231058 14.7308
Help | ok | Cancel | | 15 | 01372 27442 89108 16617 173041 7E38T 116748
Jil B7.236 54079 292624 35306 13.6960 9.8522 z.aawb;

From the work above, you can compute and store the statistics from each sample by clicking Stat
-> Basic Statistics -> Store Descriptive Statistics. Choose ‘Statistics’ and select the
statistic of interest (such as the sample mean). After you click OK, and assuming you selected the
sample mean as the statistic of interest, Minitab will store the values of the means in newly created
columns.

To generate a histogram of these means, it would be convenient to have them stored as a column
instead of in a row. You can do this by clicking Data -> Transpose Columns. Choose the columns
that contains the means and select the location of where the newly created column will be stored
(it may be convenient to choose ‘After last column in use’). This process of creating a histogram
of statistics generated from simulated random samples would yield an approximation to the true
sampling distribution of the statistic in question.

9 Confidence Intervals and Hypothesis Testing

9.1 One sample methods for a population mean: o is known (using the
Z method)

Note: This section is applicable when o is unknown but when the sample size n is
large.

Input the data into a column in the worksheet (such as C1). Click on Stat -> Basic Statistics
-> One Sample Z. In the dialogue box which appears, select the appropriate column for ‘Samples
in columns’.

For ‘Standard deviation’, input the known value of ¢. If ¢ is unknown, but n is large, then input the
value of the sample standard deviation. You may need to use Minitab to find the value of the
sample standard deviation [Stat -> Basic Statistics -> Display Descriptive Statistics].
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9.1.1 Confidence interval

Under ‘Options’, you can determine the two-sided corresponding 95% confidence interval by setting
the ‘Confidence level’ to 95% and by setting ‘Alternative’ to ‘not equal’. To create a one-sided
interval, set the ‘Alternative’ to one of the other settings. Click on OK to generate the confidence
interval which will be reported in the Session window. See below for the relevant windows:

x
C1l & Samples in columns:
cl =]
=l 1-5ample Z - Dptions I x|
¢ Summarized data QDI‘IfidBI‘IBB lewvel:
Sample size:
Mean: %

Alternative: Im
Standard deviation:
Test mean: | [required for test) HB||] | QK I Eancel

Select Graphs... | Options... |
Help OK I Cancel |

9.1.2 Hypothesis testing, Hy : u = po

Click on Stat -> Basic Statistics -> One Sample Z. If testing the hypothesis Hy : pu = po,
ensure you input g into ‘Test mean’. Under ‘Options’, select the appropriate setting for ‘Alterna-
tive’ depending upon the form of H, (1 < o, ft > po, 1t 7 po). Click on OK to generate the result
of the hypothesis test. Note that the value of the test statistic and the corresponding p-value will
be reported in the Session window.

9.2 One sample methods for a population mean: o is unknown (using
the ¢ method)

Note: This section is applicable when o is unknown and when the sample size n is
small.

Input the data into a column in the worksheet (such as C1). Click on Stat -> Basic Statistics
-> One Sample t. In the dialogue box which appears, select the appropriate column for ‘Samples
in columns’.
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9.2.1 Confidence interval

Under ‘Options’, you can determine the two-sided corresponding 95% confidence interval by setting
the ‘Confidence level’ to 95% and by setting ‘Alternative’ to ‘not equal’. To create a one-sided
interval, set the ‘Alternative’ to one of the other settings. Click on OK to generate the confidence
interval which will be reported in the Session window. See below for the relevant windows:

1-Sample t {Test and Confidence Interval) 5[

C1l & Samples in columns:
cl =]
=l 1-Sample t - Options x|
¢ Summarized data QDI‘IfidBI‘IBB lewvel:
Sample size: |
Mean: |

Standard deviation: I

Alternative: Innt equal vl
Test mean: | [required for test) HB||J | QK I Cancel

Select Graphs... | Options... |
Help OK I Cancel |

9.2.2 Hypothesis testing, Hy : u = po

Click on Stat -> Basic Statistics -> One Sample t. If testing the hypothesis Hy : u = uo,
ensure you input g into ‘Test mean’. Under ‘Options’, select the appropriate setting for ‘Alterna-
tive’ depending upon the form of H, (1 < o, ft > po, 1t 7 o). Click on OK to generate the result
of the hypothesis test. Note that the value of the test statistic and the corresponding p-value will
be reported in the Session window.

9.3 One sample methods for a population proportion: (using the Z
method)

Click on Stat -> Basic Statistics -> 1 Proportion. In the dialogue box which appears, select
‘Summarized data’ and, for ‘Number of trials’ input the sample size n, for ‘Number of events’ input
the number of successes that were observed out of n from the sample. If the data is formatted in
a column with Os and 1s (where 0 represents a failure, 1 represents a success), then you may select
‘Samples in columns’ and indicate the appropriate column (such as C1).
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9.3.1 Confidence interval

Under ‘Options’, you can determine the two-sided corresponding 95% confidence interval by setting
the ‘Confidence level’ to 95% and by setting ‘Alternative’ to ‘not equal’. To create a one-sided
interval, set the ‘Alternative’ to one of the other settings. Be sure to select the ‘Use test
and interval based on normal distribution’ option. Click on OK to generate the confidence
interval which will be reported in the Session window. See below for the relevant windows:

x
[ { Samples in columns: i‘
= :
Confidence level: |95.0
=l

Test proportion: ID .5
.P}I..IITIhEr of 1rials:“

Number of events: Alternative: II'Il]l equal 'I

[}g I¥ Use test and interval based on normal distribution:
Select SptaneeE Help | 0K I Cancel
Help 0K I Cancel |

9.3.2 Hypothesis testing, Hy : p = po

Click on Stat -> Basic Statistics -> 1 Proportion. Under ‘Options’, if testing the hypoth-
esis Hy : p = po (or Hy : m = my depending on the author), ensure you input py (or mp) into
‘Test proportion’. Select the appropriate setting for ‘Alternative’ depending upon the form of H,
(one-sided or two-sided). Be sure to select the ‘Use test and interval based on normal
distribution’ option. Click on OK to generate the result of the hypothesis test. Note that the
value of the test statistic and the corresponding p-value will be reported in the Session window.

9.4 Two sample methods for population means: Independent samples
(using the t method)

Input the data into two columns in the worksheet (such as C1 and C2). Click on Stat -> Basic
Statistics -> Two Sample t. In the dialogue box which appears, select the appropriate column
for ‘Samples in different columns’.

9.4.1 Confidence interval

Under ‘Options’, you can determine the two-sided corresponding 95% confidence interval by setting
the ‘Confidence level’ to 95% and by setting ‘Alternative’ to ‘not equal’. To create a one-sided
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interval, set the ‘Alternative’ to one of the other settings. Click on OK to generate the confidence
interval which will be reported in the Session window. See below for the relevant windows:

2-5ample t (Test and Confidence Interval) [ =l

= Samples in one column
Samples:
Subscripts: 2-5ample t - Options I ﬁ x|

& Samples in different columns
'First:
Second:

Confidence level: |EEHN
Test difference: ID 0
" Summarized data Sy
Sample size:  Mean: deviation:
First: | [ [ Alternative: Inm equal vI

Second: | | |

™ Assume equal variances Hclp | QK I Cancel

Select Graphs... | Options... |
Help | oK I Cancel |

9.4.2 Hypothesis testing, Hy : 3 — 2 = A

Click on Stat -> Basic Statistics -> Two Sample t. Under ‘Options’, if testing the hypothe-
sis Hy : 1 — pe = A = 0, ensure you input 0 into ‘Test difference’. Select the appropriate setting
for ‘Alternative’ depending upon the form of H, (one-sided or two-sided). Click on OK to generate
the result of the hypothesis test. Note that the value of the test statistic and the corresponding
p-value will be reported in the Session window.

9.5 Two sample methods for population means: Dependent samples
(using the paired-t or matched pairs method)

Input the data into two columns in the worksheet (such as C1 and C2). Click on Stat -> Basic
Statistics -> Paired t. In the dialogue box which appears, select the appropriate column for
‘Samples in columns’.

9.5.1 Confidence interval

Under ‘Options’, you can determine the two-sided corresponding 95% confidence interval by setting
the ‘Confidence level’ to 95% and by setting ‘Alternative’ to ‘not equal’. To create a one-sided
interval, set the ‘Alternative’ to one of the other settings. Click on OK to generate the confidence
interval which will be reported in the Session window. See below for the relevant windows:
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Paired t (Test and Confidence Interval) = x|
C1 &+ Samples in columns
cz Eirst sample: |Cl
Second sample: IC2 Paired t - Options I % x|

. -
 Summarized data [differences] Confidence level: [EENN

Sample size:

—
Hean: = Test mean:; IIZI 0
Standard deviation: | 5

Alternative: Inut equal 'I

Paired t evaluates the first sample

minus the second sample.
Help | OK I Cancel

Select | Graphs... | Options... |

Help | 0K I Cancel |

9.5.2 Hypothesis testing, Hy : 11 — 2 = A

Click on Stat -> Basic Statistics -> Two Sample t. Under ‘Options’, if testing the hypothe-
sis Hy : 1 — p2 = A = 0, ensure you input 0 into ‘Test difference’. Select the appropriate setting
for ‘Alternative’ depending upon the form of H, (one-sided or two-sided). Click on OK to generate
the result of the hypothesis test. Note that the value of the test statistic and the corresponding
p-value will be reported in the Session window.

9.6 Two sample methods for population proportions: (using the Z
method)

Click on Stat -> Basic Statistics -> 2 Proportions. In the dialogue box which appears,
select ‘Summarized data’ and, for ‘Trials’ input the sample size n; and ns under ‘First’ and ‘Second’
respectively. For ‘Events’ input the number of successes that were observed in group 1 under ‘First’
and input the number of successes that were observed in group 2 under ‘Second’ . If the data is
formatted in 2 columns each with Os and 1s (where 0 represents a failure, 1 represents a success),
then you may select ‘Samples in different columns’ and indicate the appropriate column (such as
C1 and C2).

9.6.1 Confidence interval

Under ‘Options’, you can determine the two-sided corresponding 95% confidence interval by setting
the ‘Confidence level’ to 95% and by setting ‘Alternative’ to ‘not equal’. To create a one-sided
interval, set the ‘Alternative’ to one of the other settings. Be sure to select the ‘Use pooled
estimate of p for test’ option. Click on OK to generate the confidence interval which will be
reported in the Session window. See below for the relevant windows:

Page 18



Guide to Minitab

Dr. Jimmy Doi

5
¢ Bamples in one column " c
2 Proportions - Options I x|
Samples:
Subscripts: Confidence level: |95.0
© Samples in different columns
First: 1 Test difference: ID 0
Second:
& Bummarized data Atemative:  [not equal -
Trials: Events:
First: I [ ¥ Use pooled estimate of p for test
Second: | |
Select Options... Help | oK I Cancel
Help oK I Cancel |

9.6.2 Hypothesis testing, Hy : p1 — p2 = A

Click on Stat -> Basic Statistics -> 1 Proportion. Under ‘Options’, if testing the hypoth-
esis Hy : py —pa = A =0 (or Hy : m —m = A = 0 depending on the author), ensure you input
0 into ‘Test difference’. Select the appropriate setting for ‘Alternative’ depending upon the form
of H, (one-sided or two-sided). Be sure to select the ‘Use pooled estimate of p for test’
option. Click on OK to generate the result of the hypothesis test. Note that the value of the test
statistic and the corresponding p-value will be reported in the Session window.

9.7 Multi sample methods for population proportions: (using the x?

method)

9.7.1 Testing for Homogeneity of Two Categorical Variables

Suppose we have data in the following form:

Political Views (X)

Drug Usage: (Y)

Never Rarely Frequently
Liberal 479 173 119
Conserv. 214 47 15
Other 172 45 85

Input the data into columns C1 through C3 as shown below. Also note the corresponding dialogue

window for the Chi-Square test:
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c1 Columns containing the table:
f8% worksheet 1 =+ =10l x| o =l
C3 | i’
4|
1 479 173 119
2 214 47 15
3 172 45| 85 |
4
EE o et |
Help | [ ok | Cancel |

Click on Stat -> Tables -> Chi-Square test. In the dialogue box which appears, select the
appropriate columns for ‘Columns containing the table’. Click on OK to generate the result of the
hypothesis test. See below for the corresponding result for the given data set:

Chi-Square Test: C1, C2, C3

Expected counts are printed below observed counts
Chi-Square contributions are printed below expected counts

C1 Cc2 C3 Total

1 479 173 119 771
494.38 151.46 125.17
0.478 3.064 0.304

2 214 47 15 276
176.98 54.22 44.81
7.746 0.961 19.828

3 172 45 85 302
193.65 59.33 49.03
2.420 3.459 26.3%4

Total 865 265 219 1349

Chi-Sq = 64.654, DF = 4, P-Value = 0.000

In the output, for a particular cell from the table, note that the first entry corresponds to the ob-
served count. The second entry corresponds to the expected count. And the third entry corresponds
to the Chi-square contribution. Adding all the Chi-square contributions will yield the overall Chi-
square statistic which is given in the last row of information. Note that the corresponding degrees
of freedom and p-value are given as well. This is all reported in the Session window.
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9.8 Testing for Normality

Input the data into column C1. The following test will create a probability plot and calculate the
correlation coefficient. The corresponding hypotheses are:

Hjy : The data stems from a normal distribution
H, : The data does not stem from a normal distribution

Click on Stat -> Basic Statistics -> Normality Test. In the dialogue box which appears,
select the appropriate column for ‘Variable’. For ‘Tests for Normality’ check “Ryan-Joiner”. Click
on OK to generate the result of the hypothesis test. See below for the corresponding result for the
given data set:

=} Probability Plot of Yoltage:

x|
T maiiTe— Variable: [EEEEE Probability Plot of Voltage
c2 Voltage a B

93

Percentile Lines Mean 277

Sthew 1462

& None 95 1 N 20

 AtY values: [ a0 R 0988

Poalue 20,100
 Atdata values: | i
- 704
Tests for Normality g 509
" Anderson-Darling ; ij
& Byan-Joiner [Similar to Shapiro-¥ilk] 2 5
" Kolmogorov-Smirnov 20+
104
Shied Title: | 5]

1 T T T T T T T T
Help OK ] Cancel 24 25 2 2 2 2 ;W 31 32
Voltage

9.9 The Analysis of Variance (ANOVA)

9.9.1 One-Way or Single-Factor ANOVA

Suppose you have data according to the following four treatments (L1 -- L4):
L1 85.06 85.25 84.87
L2 84.99 84.28 84.88
L3 84.48 84.72 85.10
L4 84.10 84.55 84.05

Suppose we input this data in one of the following ways:

For Method 1, we input the levels of the treatment in one column (C1) and the corresponding values
of the response variable in another column (C2). This is called the stacked method in Minitab.

For Method 2, we input the response values of a given treatment in a unique column. The data for
treatments L1 through L4 are stored in columns C4 through C7 respectively. See image below:
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g4.23
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g4.10
g4.55
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To perform the One-way ANOVA in Minitab for Method 1, click on Stat -> ANOVA -> One Way.
In the dialogue box which appears, select the appropriate column for ‘Response’ (C2). For ‘Factor’,
select the appropriate column which contains the treatment levels (C1). Click on OK to generate
the result of the hypothesis test.

To perform the One-way ANOVA in Minitab for Method 2, click on Stat -> ANOVA -> One Way
(Unstacked). In the dialogue box which appears, select the appropriate column for ‘Response’
(C2). For ‘Factor’, select the appropriate column which contains the treatment labels (C1). Click
on OK to generate the result of the hypothesis test.

Both methods will, of course, yield the same output. See below for the corresponding result for the
given data set:

One-way ANOVA: C2 versus C1

Source DF

C1 3
Error 8
Total 11
S = 0.2982
Level N
L1 3
L2 3
L3 3
L4 3
Pooled StD

SS
1.0559
0.7114
1.7673

MS F P
0.3520 3.96 0.053
0.0889

R-Sq = 59.75% R-Sq(adj) = 44.65Y%

Mean
85.060
84.717
84.767
84.233

ev = 0.2

98

Individual 95% CIs For Mean Based on

Pooled StDev

———tm o o R
(=== xommmmmm )
(----—-- *mmmmmm )
(—--—--- e )
(== Ao )
———m o o F————
84.00 84.50 85.00 85.50
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9.9.2 One-Way ANOVA: Multiple Comparisons

To apply a multiple comparisons analysis, follow the above directions for the one-way ANOVA
method and select ‘Comparisons’ in the dialogue window. Choose from the available options (e.g.
Tukey’s, Dunnett’s). If the overall level of « is 5%, set the ‘family error rate’ to 5%.

9.9.3 Randomized Block Experiment

Suppose we have data on a response variable (power, in kW /hr) collected according to 5 treatments
(Brand) and blocked according to 4 humidity levels (Hum). The data is summarized below:

Brand Hum1 Hum?2 Hum3 Hum4

1 685 792 838 875
2 722 806 893 953
3 733 802 880 941
4 811 888 952 1005
5 828 920 978 1023

This data will be stored in Minitab in the following method: input the levels of the treatment
in one column (C1), input the levels of the blocking variable in another column (C2), and the
corresponding values of the response variable in another column (C3). See below on how this was
done in Minitab:

fl&é Worksheet 2 #++
C1 Cc2 c3
Brand |Humidityl Power

-

1 B35
1 722
1 733
1 811
1 28
2 792
2 B06
2 g0z
2 fatata]
2 920
3 538
3 893
3
3
3
4
4
4
4
4

S| e N SR -

-
P

-
o

aa0
932
973
g75
953
a4
1005
1023

-
-

-
wn

-
(=51

-
=

-
(==]

-
(7=}

[0 BN T T S R o o o A e 5 R S R & B R R S

P
[=1

E
&
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Perform the Two-way ANOVA in Minitab by clicking on Stat -> ANOVA -> Two Way. In the
dialogue box which appears, select the appropriate column for ‘Response’ (C3). For ‘Row factor’,
select the appropriate column which contains the treatment levels (C1). For ‘Column factor’, select
the appropriate column which contains the blocking levels (C2). Click on OK to generate the result
of the hypothesis test. See below for the corresponding result for the given data set:

Two-way ANOVA: Power versus Brand, Humidity

Source DF SS MS F P
Brand 4 53231 13307.8 95.57 0.000
Humidity 3 116218 38739.3 278.20 0.000
Error 12 1671 139.3

Total 19 171120

S =11.80 R-Sq = 99.02% R-Sq(adj) = 98.45Y%

9.9.4 Randomized Block: Multiple Comparisons

To apply a multiple comparisons analysis, we have to use a more general approach (called the
General Linear Model) which will perform the same Two-Way ANOVA and also offer other
analysis features.

Assuming the data have been typed into Minitab as shown above, click on Stat -> ANOVA ->
General Linear Model. In the dialogue box which appears, select the appropriate column for
‘Response’ (C3). For ‘Model’, select the appropriate column which contains the treatment levels
(C1) and the appropriate column which contains the blocking levels (C2). Click on OK to generate
the result of the hypothesis test.

Select ‘Comparisons’ in the dialogue window. In the area for ‘Terms’, choose the column which
contains the treatments for which you wish to perform comparisons (C1). Choose from the available
options (e.g. Tukey’s, Dunnett’s). If the overall level of a is 5%, set the ‘Confidence level’ to 95%.
See below for the corresponding dialogue windows:

_ X
General Linear Model ) x|
5 | W & Pairwise comparisons
B Brand esponses: | Power 4 :
&2 Hi:?ditv ESP gg g\;&;hty " Comparisons with a control
c3 Power 3
Model: Terms:
Brand Humidity :I Erand =]
I
-ﬂ Control lewels:
Random factors: | =
it - B
EH Methad Alternative
¥ Tukey  Less than
¥ Dunnett  Not equal
Coyariates... | Options... | QnmpariSunS...I [~ Bonferroni € Greater than
" Sidak
Graphs... | Results... | Storage... |
[¥ Confidence interval, with confidence level: [35.0
Select Factor Plots... Select v Test
Help 0K I Cancel |
Help | oK I Cancel |

Page 24



Guide to Minitab

See below for the corresponding output:

Tukey 95.0% Simultaneous Confidence Intervals

Response Variable Power

All Pairwise Comparisons among Levels of Brand

Tukey Simultaneous Tests
Response Variable Power
All Pairwise Comparisons among Levels of Brand

Brand = 1 subtracted from: Brand = 1 subtracted from:
Difference SE of Adjusted
Brand Lower Center Upper Brand of Means Difference T-Value P-Value
2 20.20 46.00 71.80 (====%===) 2 46.00 8.344 5.513 0.0010
3 15.70 41.50 67.30 (===%-==) 3 41.50 8.344 4.974 0.0024
4 90.70 116.50 142.30 (===%=-===) 4 116.50 8.344 13.962 0.0000
5 113.27 137.89 162.52 (===%-=-) 5 139.75 8.344 16.748 0.0000
0 60 120 180
Brand = 2 subtracted from: Brand = 2 subtracted from:
Difference SE of Adjusted
Brand Lower Center Upper Brand of Means Difference T-Value P-Value
3 -30.30 -4.500 21.30 (-——*----) 3 -4.500 8.344 -0.5393 0.9813
4 44.70 70.500 96.30 (==——%---) 4 70.500 8.344  8.4490 0.0000
5 67.27 91.893 116.52 (===%-==) 5 93.750 8.344 11.2354 0.0000
0 60 120 180
Brand = 3 subtracted from: Brand = 3 subtracted from:
Difference SE of Adjusted
Brand Lower Center Upper Brand of Means Difference T-Value P-Value
4 49.20 75.00 100.8 4 75.00 8.344 8.988 0.0000
5 71.77  96.39 121.0 5 98.25 8.344 11.775 0.0000
0 60 120 180
Brand = 4 subtracted from: Brand = 4 subtracted from:
Difference SE of Adjusted
Brand Lower Center Upper Brand of Means Difference T-Value P-Value
5 -3.231 21.39 46.02 (====%---) 5 23.25 8.344 2.786 0.0978
0 60 120 180

9.9.5 Two-Factor Designs

Dr. Jimmy Doi

Suppose we have data on a response variable (vibration, in microns) collected according to two
factors: factor A (brand) at 5 levels and factor B (casing) at 3 levels. At each of the 5*3=15
treatment combinations, two observations were recorded. The data is summarized below:

Casi Cas2 Cas3
B1 13.1,13.2 15.0,14.8 14.0,14.3
B2 16.3,15.8 15.7,16.4 17.2,16.7
B3 13.7,14.3, 13.9,14.3 12.4,12.3
B4 15.7,15.8 13.7,14.2 14.4,13.9
B5 13.5,12.5 13.4,13.8 13.2,13.1

This data will be stored in Minitab in the following method: input the levels of the treatment
in one column (Cl1), input the levels of the blocking variable in another column (C2), and the
corresponding values of the response variable in another column (C3). See image on the left on how
this was done in Minitab:
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To perform the Two-way ANOVA in Minitab including an interaction analysis, click on Stat ->
ANOVA -> General Linear Model. In the dialogue box which appears, select the appropriate col-
umn for ‘Response’ (C3). For ‘Model’, select the appropriate column which contains the treatment
levels (C1) and the appropriate column which contains the blocking levels (C2). Also include the
interaction term which, for this example, is the product of C1 and C2. See image on the right
(above) for the corresponding dialogue window.

Click on OK to generate the result of the hypothesis test. In the output below, you will notice
terms such as ‘Seq SS’; ‘Adj SS’, and ‘Adj MS’. You may ignore the terms ‘Adj’ (short for adjusted)
since these are the same sums of squares and mean squares we would obtain by hand calculations.
See below for the corresponding output:

Analysis of Variance for Vibration,

Source
Brand
Casing

Brand*Casing

Error
Total

S = 0.333667

DF  Seq SS

4 36.6747 3
2 0.7047

8 11.6053 1
15 1.6700

29 50.6547

R-Sq = 96.70%

Adj MS
9.1687
0.3523
1.4507
0.1113

Adj SS
6.6747
0.7047
1.6053
1.6700

R-Sq(adj) =

F
82.35
3.16
13.03

93.63%

using Adjusted SS for Tests

P

0.000
0.071
0.000
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9.10 Power and Type II Error (3)

Consider the following example:

Example: A new process for mining copper is under investigation and it is supposed to produce
an average of more than 50 tons of ore per day. Here are the 5-day data (in tons):

50 47 53 o1 52

Do these figures present evidence at the 5% level that the process should be placed in full time
operation?

Here, the appropriate hypotheses are Hy : = 50 versus H, : u > 50. Since the sample size is small
and o is unknown, the appropriate test statistic is the one-sample ¢ statistic.

Note that the sample size is 5 and the sample standard deviation is 2.302. This will be important
later.

To determine the power of the test assuming p = 51, click on Stat -> Power and Sample Size
-> 1 Sample t. Since Hj : u = 50, the difference between the two p values is 51-50 = 1. In the
dialogue box which appears, enter the sample size (5), enter the difference (1), and the standard
deviation (2.302). Click the “Options” button and select the appropriate form of the alternative
hypothesis (in this case, it is ‘greater than’).

See below for the relevant windows:

Power and Sample Size for 1-Sample t i 5‘ Power and Sample Size for 1-Sample t - Options x|
Specify values for any two of the following: Alternative Hypothesis
" Less than
Sample sizes: |5  Not equal
Differences: |1 * G

Power values: |

Significance level: l[l .08

Store sample sizes in: |
Store differences in: |
Store power values in: |

Standard deviation: |2_302 Options... ! T |
Ele
Help | OK | Cancel | Help | oK I Cancel |

The output shows that the power is 0.203233 when the difference is 1. Hence, the value of 3 =
probability of the type II error = 1 - 0.203233 = 0.796767. To see how the power changes for
different settings of the difference, we performed the power analysis for the following difference
values: {1,2,3,4,5,6,7,8}. The output below shows the increasing power of the test for alternatives
where p is further away from the hypothesized value p = 25. The following output was modified so
that it could all fit efficiently. See below for the corresponding output:
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Power and Sample Size
1-Sample t Test
Testing mean = null (versus > null)

Calculating power for mean = null + difference
Alpha = 0.05 Assumed standard deviation = 2.3

Sample Sample
Difference Size Power Difference Size Power
1 5 0.203233 5 5 0.987931
Sample Sample
Difference Size Power Difference Size Power
2 5 0.486412 6 5 0.998613
Sample Sample
Difference Size Power Difference Size Power
3 5 0.771631 7 5 0.999900
Sample Sample
Difference Size Power Difference Size Power
4 5 0.934030 8 5 1.00000
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